Forum'da ara:
Ara


« Önceki başlık :: Sonraki başlık »  
Yazar Mesaj
Mesaj13.01.2012, 18:57 (UTC)    
Mesaj konusu: arkadaşlar css tasarımı çizdim ve kodladım bibakınnasılolmuş

tasarım üzerindeki yazı
Kod:
<table width="919" height="493" border="0" cellpadding="0" cellspacing="0">
  <tr>
    <td width="919" height="190" align="center" valign="middle" background="http://img.webme.com/pic/w/wolfteam-hacklar1/untitled-3_01.gif"> </td>
  </tr>
  <tr>
    <td height="197" align="center" valign="middle" background="http://img.webme.com/pic/w/wolfteam-hacklar1/untitled-3_02.gif"><table width="920" border="0" align="center" cellpadding="0" cellspacing="0">
      <tr>
        <td width="11" height="178"> </td>
        <td width="277" valign="top">buraya menü gelcek</td>
        <td width="17"> </td>
        <td width="600" valign="top"><div id="content">




tasarım altındaki yazı
</td>
<td width="15"> </td>
</tr>
</table></td>
</tr>
<tr>
<td height="106" align="center" valign="middle" background="http://img.webme.com/pic/w/wolfteam-hacklar1/untitled-3_04.gif"> </td>
</tr>
</table>
<table width="920" border="1">
<tr>
<td> </td>
</tr>
</table>


css kodu
[/code]table {margin-left: auto;margin-right: auto} iframe{border:Solid 6px #FFFFFF;} h1#title{display: none;} h2#title span {display: none;} div.header{display: none;} li.nav_element{list-style-type: none;} li.nav_element{display: none;}
Mesaj13.01.2012, 18:59 (UTC)    
Mesaj konusu:

pardon arkadaşlar kodu yanlış verdim


tasarımın üstündeki yazı:
[code]<table width="919" height="493" border="0" cellpadding="0" cellspacing="0">
<tr>
<td width="919" height="190" align="center" valign="middle" background="http://img.webme.com/pic/w/wolfteam-hacklar1/untitled-3_01.gif"> </td>
</tr>
<tr>
<td height="197" align="center" valign="middle" background="http://img.webme.com/pic/w/wolfteam-hacklar1/untitled-3_02.gif"><table width="920" border="0" align="center" cellpadding="0" cellspacing="0">
<tr>
<td width="11" height="178"> </td>
<td width="277" valign="top">buraya menü gelcek</td>
<td width="17"> </td>
<td width="600" valign="top"><div id="content">



tasarımın altındaki yazı :
[code]</td>
<td width="15"> </td>
</tr>
</table></td>
</tr>
<tr>
<td height="106" align="center" valign="middle" background="http://img.webme.com/pic/w/wolfteam-hacklar1/untitled-3_04.gif"> </td>
</tr>
</table>
<table width="920" border="1">
<tr>
<td> </td>
</tr>
</table>


css kodu:
[code]table {margin-left: auto;margin-right: auto} iframe{border:Solid 6px #FFFFFF;} h1#title{display: none;} h2#title span {display: none;} div.header{display: none;} li.nav_element{list-style-type: none;} li.nav_element{display: none;} [/code]
Mesaj13.01.2012, 19:18 (UTC)    
Mesaj konusu:

ilk defa yaptım için biyerlerinde yanlışlık yaptım galiba
Mesaj15.01.2012, 13:42 (UTC)    
Mesaj konusu:

2 ayrı tablo yazmak yerine tek tablo içerisinde satır atamak daha mantıklı olur bence.
Ayrıca css kodunda content bulunmazken sen div ile bir content tanımlamışsın.
Bunları düzenleyip tekrar denemeni öneririm.
Önceki mesajları göster:   


Powered by phpBB © 2001, 2005 phpBB Group
Türkçe Çeviri: phpBB Türkiye & Erdem Çorapçıoğlu