Forum'da ara:
Ara


« Önceki başlık :: Sonraki başlık »  
Yazar Mesaj
Mesaj10.07.2013, 13:22 (UTC)    
Mesaj konusu: İnternet explorer 10 ile resimden resme köprü sorunu

Herhangi bir sayfada tablo içine kaydettiğim küçük resimden büyüğüne köprü yaparken normal olarak önce küçük resmi seçiyorum, köprü seçeneğine basarak görmek istediğim büyük resmin URL'sini kopyalıyor ve tamama basıyorum. Ama explorer 10 bu url'yi sayfanın başka bir yerine kaydadip sayfa dizenini de bozuyor. Ben de köprüleme işlemini Google Chrome ile yapmak zorunda kalıyorum. Explorer 8 aynı hatayı yapmıyor ama Windows 7 de iyi görüntü vermiyor. Sizlerde de aynı sorun oluyor mu? Ya da bu sorunu nasıl çözebilirim? Yani explorer 10'un küçük resmi bir karakter olarak seçmeme sorununu)
Aynı sürümde Yazıdan resme köprüde hiçbir sorun yaşanmıyor.
______________
dmrlabddmrl
Mesaj11.07.2013, 12:19 (UTC)    
Mesaj konusu:

Anladığım kadarı ile seçmiş olduğunuz bir görsele link eklemeye çalışırken problem yaşıyorsunuz.. Açıkçası internet explorer üzerinden deneme yapmadım fakat sorunu şöyle çözebiliriz..

Sayfalarımı Değiştir bölümüne geldiğinizde link ekleyeceğiniz sayfaya giriş yapın. Üst bölümdeki kaynak butonuna tıklayın.. Karşınıza bir kod alanı gelecek (Diğer işlevler kullanım dışı kalacak).. Birazcık html bilgisi ile işi çözebiliriz.. Mesela bir resme link eklemek istediğinizde;

<a href="gidilecek adres"><img src="resim url adresi"></a>

ile bu işlemi tamamlayabilirsiniz..

Internet Explorer ile ilgili sorunu ise tekrar kendim denemeye çalışacağım..
İyi Günler..
Önceki mesajları göster:   


Powered by phpBB © 2001, 2005 phpBB Group
Türkçe Çeviri: phpBB Türkiye & Erdem Çorapçıoğlu